www.hecmreversemort.info.v3

Hardware Tech-Talk - Thema

Board RSS API Hilfe Kontakt
jannik
jannik User
22. Mai 2018, 13:48 Uhr
AnThRaX schrieb:
Wenn du auf 5.05 bist, würd ich einfach abwarten und nicht Updaten!
Bist du höher bringts momentan nix

Ausser sie finden einen neuen Exploit für die aktuelle FW
Sony ist da immer sehr schnell beim Fixen dieser Exploits, sofern er Patchbar ist (von dem mal auszugehen ist momentan).


Ich glaube, es ist nach den Infos, die ich gelesen hab, auch ein guter Zeitpunkt, sich eine Konsole zu besorgen. Der größte Teil von Konsolen wird aktuell < 5.05 ausgeliefert.

Und ja, Sony hat den Exploit selbst ja bereits gefixt (> 5.05). Was ich mich frage, ist, ob das Zufall war, dass sie den Exploit gefunden haben und fixen konnten.
Denn der Exploit ist doch bisher nur private bekannt gewesen (oder nicht?). Gab es da ein Leak, womit Sony arbeiten konnte?
1 mal bearbeitet, zuletzt 22. Mai 2018, 13:49 Uhr

r4z0r
r4z0r ~Bierkönig~
23. Mai 2018, 16:25 Uhr
Hier findet man immer den aktuellsten Stand: http://sce.party/


FW 5.05 ist anscheinend komplett exploited seit gestern!
1 mal bearbeitet, zuletzt 28. Mai 2018, 13:31 Uhr

01
...
07
08
09
10

Thema
Seite: von 10

© 2004-2018 by www.hecmreversemort.infoease. Alle Rechte vorbehalten.
Version: 3.4-722b773381020550e9825ad02ab409ba873efc62 [20180819-491]
Besucher online: 1.150
Mitglieder online: 132
P2P-Releases
Entertainment
Nach Oben